Lösung: Kein Mobiles Datennetzwerk – iPhone Update iOS 5.1 Vodafone

Wie bereits schon in einem anderen Artikel geschrieben gibt es Probleme nach dem Update des iPhones oder iPads mit dem neuen iOS 5.1.
Einige Nutzer erhalten dabei folgende Fehlermeldungen:

Mobiles Datennetzwerk konnte nicht aktiviert werden. Sie sind kein Teilnehmer eines mobilen Datendienstes.

Seite kann nicht geöffnet werden. Safari kann die Seite nicht öffnen, da keine Verbindung zum Internet besteht.

Mein Anbieter ist Vodafone und ich glaube das dieses Problem nur bei Vodafone Kunden besteht, da hier nach dem Update falsche Daten übernommen werden. Folgende Vorgehensweise sollte das Problem lösen:

iPhone:

Einstellungen – Allgemein – Netzwerk -Mobiles Datennetzwerk und dort folgende Daten eingeben:

MOBILE DATEN

APN = access.vodafone.de
Benutzername = nicht notwendig
Passwort = nicht notwendig

MMS

APN = event.vodafone.de
Benutzername = nicht notwendig
Passwort = nicht notwendig
MMSC = http://139.7.24.1/servlets/mms
MMS-Proxy = 139.7.29.17:80
Max. Nachrichtengröße = 307200
MMS UA Prof URL

Nach der Aktualisierung dieser Daten bitte „3G“ und „Mobile Daten“ kurz deaktivieren und wieder aktivieren. Sollte das Problem weiterhin bestehen ist auch ein Neustart zu empfehlen.

Hallo, ich bin Lars, IT-Systemkaufmann und Wordpress Fan aus Deutschland. Ich arbeite im Bereich Social Media und Webdesign. Mein größtes Hobby sind meine Kinder die ich über alles liebe und mit denen ich jede freie Minute verbringe. Du findest mich hier: Google+

19 Fragen & Antworten
  1. Danke Lars! Jetzt kann ich wieder mobil Surfen ;)

  2. Bin bei eplus und hab leider keine Lösungen , ich werde heute nach Mittag das betriebsystem 5.1 nochmal auf setzen ohne backup . Denke das es mit den alten Einstellungen von5.0.1 alle übernommen hat auf 5.1 werde bis morgen Info haben ob sich das Problem erledigt hat .
    Ps. Muss sagen das nicht viele das Problem haben haben oder? Erfahrungsberichte müssen her .

  3. Geht jetzt alles wieder .bin zu eplus hab neue mobile Daten API Einstellungen bekommen Internet funktioniert ;) freu …..

  4. Hi Screto, bin auch bei eplus und ebenfalls Probleme. Kannst du vielleicht die neuen Zugangsdaten hier posten?
    Wäre Super!

    Liebe Grüsse Flocke

  5. Hi Screto,
    mir geht es ebenso. Bin auch bei Eplus (bzw. METRO-Vertrag mit analogen APN-Einstellungen) und habe das gleiche Problem. Die alten APN-Einstellungen, welche übrigens noch bei E-Plus auf der Website veröffentlicht sind, lösen das Problem leider nicht.

    Kannst Du die neuen Zugangsdaten bitte hier posten…

    Vielen Dank!

  6. Super…. Internet funktioniert wieder.
    VIELEN DANK FÜR DIE HILFE!!!!!!!

    Gruß LUTZ

1 2

    Schreib´ einen Kommentar

    Lösungen & Tipps